<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://44news.wevv.com/xmlrpc.php" />
	<title>IMPD and FBI Seek to Identify Bank Robbery Suspect - 44News | Evansville, IN</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://44news.wevv.com/impd-fbi-seek-identify-bank-robbery-suspect/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IMPD and FBI Seek to Identify Bank Robbery Suspect - 44News | Evansville, IN" />
<meta property="og:description" content="The Indianapolis Metropolitan Police Department (IMPD) and the FBI Violent Crimes Task Force are looking to identify a bank robbery suspect. On January 2, 2020, just after 2:50 p.m., a robbery took place at a Fifth Third Bank in Indianapolis. The suspect was able to get away with an undisclosed amount of money. IMPD Detectives &hellip;" />
<meta property="og:url" content="https://44news.wevv.com/impd-fbi-seek-identify-bank-robbery-suspect/" />
<meta property="og:site_name" content="44News | Evansville, IN" />
<meta property="article:publisher" content="https://www.facebook.com/44NewsEvansville/" />
<meta property="article:section" content="Indiana" />
<meta property="article:published_time" content="2020-01-29T18:46:45-06:00" />
<meta property="og:image" content="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129183322/IMPDROBBER44.jpg" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129183322/IMPDROBBER44.jpg" />
<meta property="og:image:width" content="1092" />
<meta property="og:image:height" content="591" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Indianapolis Metropolitan Police Department (IMPD) and the FBI Violent Crimes Task Force are looking to identify a bank robbery suspect. On January 2, 2020, just after 2:50 p.m., a robbery took place at a Fifth Third Bank in Indianapolis. The suspect was able to get away with an undisclosed amount of money. IMPD Detectives &hellip;" />
<meta name="twitter:title" content="IMPD and FBI Seek to Identify Bank Robbery Suspect - 44News | Evansville, IN" />
<meta name="twitter:site" content="@my44news" />
<meta name="twitter:image" content="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129183322/IMPDROBBER44.jpg" />
<meta name="twitter:creator" content="@my44news" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/44news.wevv.com\/","name":"44News | Evansville, IN","potentialAction":{"@type":"SearchAction","target":"https:\/\/44news.wevv.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/44news.wevv.com\/impd-fbi-seek-identify-bank-robbery-suspect\/","sameAs":["https:\/\/www.facebook.com\/44NewsEvansville\/","https:\/\/www.instagram.com\/44news\/","https:\/\/www.youtube.com\/channel\/UCDIVbxb9zo8VIXiLmiwlELA","https:\/\/twitter.com\/my44news"],"@id":"#organization","name":"WEVV-TV","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="44News | Evansville, IN &raquo; Feed" href="https://44news.wevv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="44News | Evansville, IN &raquo; Comments Feed" href="https://44news.wevv.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/44news.wevv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://44news.wevv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://44news.wevv.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.0' type='text/css' media='print' />
<link rel='stylesheet' id='tie-theme-child-css-css'  href='https://44news.wevv.com/wp-content/themes/jannah-child/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='tie-theme-child-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://44news.wevv.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://44news.wevv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://44news.wevv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://44news.wevv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://44news.wevv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://44news.wevv.com/?p=84968' />
<link rel="alternate" type="application/json+oembed" href="https://44news.wevv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F44news.wevv.com%2Fimpd-fbi-seek-identify-bank-robbery-suspect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://44news.wevv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F44news.wevv.com%2Fimpd-fbi-seek-identify-bank-robbery-suspect%2F&#038;format=xml" />
<meta property="fb:app_id" content="823299941088191"/><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6654599/44news.wevv.com_160x600', [160, 600], 'div-gpt-ad-1453580786594-0').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_300x250', [300, 250], 'div-gpt-ad-1453580786594-1').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_300x250_c', [300, 250], 'div-gpt-ad-1496345070462-0').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_728x90', [728, 90], 'div-gpt-ad-1560706990133-0').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news_school_closing_sponsor', [[320, 50], [728, 90]], 'div-gpt-ad-1481320966823-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5351754246010964",
    enable_page_level_ads: true
  });
</script><script src="https://play.syndicaster.tv/static/scripts/embed.js"></script><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '477515672449459');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=477515672449459&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="text/javascript" data-cfasync="false">
 var _foxpush = _foxpush || [];
 _foxpush.push(['_setDomain', 'wevvcom']);
 (function(){
     var foxscript = document.createElement('script');
     foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
     foxscript.type = 'text/javascript';
     foxscript.async = 'true';
     var fox_s = document.getElementsByTagName('script')[0];
     fox_s.parentNode.insertBefore(foxscript, fox_s);})();
 </script><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1550931-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1550931-10');
</script>

<meta name="theme-color" content="#1b98e0" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://44news.wevv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://44news.wevv.com/impd-fbi-seek-identify-bank-robbery-suspect/amp/"><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="tie-body" class="post-template-default single single-post postid-84968 single-format-standard boxed-layout wrapper-has-shadow block-head-4 block-head-5 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share hide_banner_top wpb-js-composer js-comp-ver-5.7 vc_responsive">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date fa-before">
						Wednesday, January 29, 2020					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Latest Headlines</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideRight" data-arrows="true">

		
							<li class="news-item">
								<a href="https://44news.wevv.com/bosse-boys-basketball-ready-make-run/">Bosse Boys Basketball Ready to Make a Run</a>
							</li>

							
							<li class="news-item">
								<a href="https://44news.wevv.com/mclean-county-schools-close-thursday-friday/">McLean County Schools Close Thursday and Friday</a>
							</li>

							
							<li class="news-item">
								<a href="https://44news.wevv.com/schools-take-proactive-measures-prevent-flu/">Schools Take Proactive Measures to Prevent the Flu</a>
							</li>

							
							<li class="news-item">
								<a href="https://44news.wevv.com/epd-seeking-public-help-in-identifying-attempted-robbery-suspect/">EPD Seeking Public Help in Identifying Attempted Robbery Suspect</a>
							</li>

							
							<li class="news-item">
								<a href="https://44news.wevv.com/vhs-releases-2019-shelter-statistics/">VHS Releases 2019 Shelter Statistics</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components"> <li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCDIVbxb9zo8VIXiLmiwlELA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/my44news"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://facebook.com/44NewsEvansville"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="menu-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 25px; margin-bottom: 5px;">

			
			<a title="44News | Evansville, IN" href="https://44news.wevv.com/">
				
					<img src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190612161128/44news-300x.png" alt="44News | Evansville, IN" class="logo_normal" width="300" height="75" style="max-height:75px; width: auto;">
					<img src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190612161128/44news-300x.png" alt="44News | Evansville, IN" class="logo_2x" width="300" height="75" style="max-height:75px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><!-- /6654599/44news.wevv.com_728x90 -->
<div id='div-gpt-ad-1560706990133-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560706990133-0'); });
</script>
</div></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-header-menu" class="menu" role="menubar"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="http://44news.wevv.com">Home</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-60"><a href="http://44news.wevv.com">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-49595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49595"><a href="https://44news.wevv.com/live-stream/">44News LiveStream</a></li>
	<li id="menu-item-22803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22803"><a href="https://44news.wevv.com/44news-this-morning/">44News This Morning</a></li>
	<li id="menu-item-4082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4082"><a href="https://44news.wevv.com/school-closings/">School Closings &#038; Delays</a></li>
	<li id="menu-item-14291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14291"><a href="https://44news.wevv.com/44news-mobile-app/">44News Mobile App</a></li>
	<li id="menu-item-44994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44994"><a href="https://44news.wevv.com/newsletter-sign-up/">44News Newsletter Sign-Up</a></li>
	<li id="menu-item-52266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52266"><a href="https://44news.wevv.com/44news-election-results/">44News Election Results</a></li>
	<li id="menu-item-81265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81265"><a href="https://44news.wevv.com/campaign2020/">Election News</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="https://44news.wevv.com/indiana/">Indiana</a></li>
	<li id="menu-item-24467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24467"><a href="https://44news.wevv.com/illinois/">Illinois</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://44news.wevv.com/kentucky/">Kentucky</a></li>
	<li id="menu-item-7125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7125"><a href="https://44news.wevv.com/national/">National</a></li>
	<li id="menu-item-71402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71402"><a href="https://44news.wevv.com/44news-this-morning/tri-state-treasures/">Tri-State Treasures</a></li>
	<li id="menu-item-73280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73280"><a href="https://44news.wevv.com/cold-case/">44News Cold Case</a></li>
	<li id="menu-item-75811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75811"><a href="https://44news.wevv.com/ways-to-save/">Ways To Save</a></li>
	<li id="menu-item-29242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29242"><a href="https://44news.wevv.com/what-the-community-has-to-say/">What The Community Has To Say</a></li>
</ul>
</li>
<li id="menu-item-36996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36996"><a href="https://44news.wevv.com/weather/">44Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-82556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82556"><a href="https://44news.wevv.com/44news-winter-weather-special/">44News Winter Weather Special</a></li>
	<li id="menu-item-71174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71174"><a href="https://44news.wevv.com/ahead-of-the-storm/">44Weather Special: Ahead of the Storm</a></li>
	<li id="menu-item-45497" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45497"><a href="https://44news.wevv.com/44weather-forecast/">Latest Forecast Video</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://44news.wevv.com/weather-news/">Weather News</a></li>
	<li id="menu-item-36929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36929"><a href="https://44news.wevv.com/44weather-radar/">4K Doppler Radar</a></li>
	<li id="menu-item-39002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39002"><a href="https://44news.wevv.com/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-36990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36990"><a href="https://44news.wevv.com/curent-temperatures/">Tri-State Temperatures</a></li>
	<li id="menu-item-67392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67392"><a href="https://44news.wevv.com/road-conditions-map/">Tri-State Road Conditions</a></li>
	<li id="menu-item-36994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36994"><a href="https://44news.wevv.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-4083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4083"><a href="https://44news.wevv.com/school-closings/">School Closings &#038; Delays</a></li>
	<li id="menu-item-38996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38996"><a href="http://#">More Weather</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-37255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37255"><a href="https://44news.wevv.com/3-day-storm-forecast/">3-Day Storm Forecast</a></li>
		<li id="menu-item-36928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36928"><a href="https://44news.wevv.com/regional-satelliteradar/">Regional Satellite/Radar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1659"><a href="https://44news.wevv.com/sports/">44Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-78980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78980"><a href="https://44news.wevv.com/sports/scholar-athlete/">Scholar Athlete of the Week</a></li>
	<li id="menu-item-57561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57561"><a href="https://44news.wevv.com/sports/otters/">Evansville Otters</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37"><a href="https://44news.wevv.com/programming/">Programming</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36901"><a href="http://cbs44.wevv.com/category/route44/">Route44</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95"><a href="#">About 44News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-79014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79014"><a href="https://44news.wevv.com/rescan-day-wevv-tv/">Rescan Day for WEVV-TV</a></li>
	<li id="menu-item-78739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78739"><a href="https://44news.wevv.com/44-4k-run/">44 4K Run</a></li>
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://44news.wevv.com/contact-44news/">Contact 44News</a></li>
	<li id="menu-item-14292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14292"><a href="https://44news.wevv.com/44news-mobile-app/">Download the 44News Mobile App</a></li>
	<li id="menu-item-16362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16362"><a href="http://cbs44.wevv.com/all-access/">Stream With CBS All Access</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://44news.wevv.com/about/anchors-reporters/">Anchors / Reporters</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://44news.wevv.com/about/weather-team/">Weather Team</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://44news.wevv.com/about/sports-team/">Sports Team</a></li>
	<li id="menu-item-36384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36384"><a href="http://cbs44.wevv.com/career-opportunities">Career Opportunities</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://44news.wevv.com/about/requesting-video-clips/">Requesting Video Clips</a></li>
	<li id="menu-item-23574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23574"><a href="http://cbs44.wevv.com/wevv-sales-team/">WEVV Sales Team</a></li>
</ul>
</li>
<li id="menu-item-19201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19201"><a href="#">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-83559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83559"><a href="https://44news.wevv.com/eye-health-quiz/">Eye Health Quiz</a></li>
	<li id="menu-item-78454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78454"><a href="http://cbs44.wevv.com/2019-gridiron-giveaway/">44News Gridiron Giveaway</a></li>
	<li id="menu-item-67081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67081"><a href="https://44news.wevv.com/birthday-club/">44News Birthday Club</a></li>
	<li id="menu-item-82485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82485"><a href="http://cbs44.wevv.com/wwe-smackdown-ticket-giveaway/">WWE SmackDown Ticket Giveaway</a></li>
</ul>
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://44news.wevv.com//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="fa fa-search" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		 <li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCDIVbxb9zo8VIXiLmiwlELA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/my44news"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://facebook.com/44NewsEvansville"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-3" href="https://44news.wevv.com/indiana/">Indiana</a></span>
		<h1 class="post-title entry-title">IMPD and FBI Seek to Identify Bank Robbery Suspect</h1>

		<div class="post-meta clearfix"><span class="single-author no-avatars"><span class="meta-item meta-author-wrapper">
				<span class="meta-author"><a href="https://44news.wevv.com/author/akight/" class="author-name" title="Adam Kight"><span class="fa fa-user" aria-hidden="true"></span> Adam Kight</a>
				</span>
			</span></span><span class="date meta-item fa-before">2 mins ago</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129183322/IMPDROBBER44-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> Photo: IMPD
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>The Indianapolis Metropolitan Police Department (IMPD) and the FBI Violent Crimes Task Force are looking to identify a bank robbery suspect.</p>
<p>On January 2, 2020, just after 2:50 p.m., a robbery took place at a Fifth Third Bank in Indianapolis.</p>
<p>The suspect was able to get away with an undisclosed amount of money.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">IMPD Detectives and the FBI Violent Crimes Task Force are seeking the public&#8217;s assistance identifying a bank robbery suspect <a href="https://t.co/eUxvrqPCl6">https://t.co/eUxvrqPCl6</a></p>
<p>— IMPD (@IMPDnews) <a href="https://twitter.com/IMPDnews/status/1222637851743064067?ref_src=twsrc%5Etfw">January 29, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Witnesses on the scene described the suspect as a black male with a thin build, who appeared to be around 25-years-old. He was wearing a dark coat, sunglasses, and a dark baseball cap at the time of the robbery.</p>
<p>The IMPD and the FBI Violent Crimes Task Force is asking for anyone with information to contact the FBI at <strong>(317) 595-4000</strong>.</p>
<p>To remain anonymous, you can report any information to Crime Stoppers of Central Indiana at <strong>(317) 262-8477</strong>.</p>
<p>A cash reward of up to $1,000 is available to anyone who presents information that can lead to a felony arrest.</p>
<p>Stay with 44News both on-air and online as we continue to provide updates on this developing investigation.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://44news.wevv.com/impd-fbi-seek-identify-bank-robbery-suspect/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://44news.wevv.com/impd-fbi-seek-identify-bank-robbery-suspect/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-01-29T18:46:45-06:00","datePublished":"2020-01-29T18:46:45-06:00","dateModified":"2020-01-29T18:46:45-06:00","headline":"IMPD and FBI Seek to Identify Bank Robbery Suspect","name":"IMPD and FBI Seek to Identify Bank Robbery Suspect","keywords":[],"url":"https:\/\/44news.wevv.com\/impd-fbi-seek-identify-bank-robbery-suspect\/","description":"The Indianapolis Metropolitan Police Department (IMPD) and the FBI Violent Crimes Task Force are looking to identify a bank robbery suspect. On January 2, 2020, just after 2:50 p.m., a robbery took pl","copyrightYear":"2020","articleSection":"Indiana","articleBody":"The Indianapolis Metropolitan Police Department (IMPD) and the FBI Violent Crimes Task Force are looking to identify a bank robbery suspect.\r\n\r\nOn January 2, 2020, just after 2:50 p.m., a robbery took place at a Fifth Third Bank in Indianapolis.\r\n\r\nThe suspect was able to get away with an undisclosed amount of money.\r\n\r\nIMPD Detectives and the FBI Violent Crimes Task Force are seeking the public's assistance identifying a bank robbery suspect https:\/\/t.co\/eUxvrqPCl6\r\n\u2014 IMPD (@IMPDnews) January 29, 2020\r\n\r\n\r\nWitnesses on the scene described the suspect as a black male with a thin build, who appeared to be around 25-years-old. He was wearing a dark coat, sunglasses, and a dark baseball cap at the time of the robbery.\r\n\r\nThe IMPD and the FBI Violent Crimes Task Force is asking for anyone with information to contact the FBI at\u00a0(317) 595-4000.\r\n\r\nTo remain anonymous, you can report any information to Crime Stoppers of Central Indiana at\u00a0(317) 262-8477.\r\n\r\nA cash reward of up to $1,000 is available to anyone who presents information that can lead to a felony arrest.\r\n\r\nStay with 44News both on-air and online as we continue to provide updates on this developing investigation.","publisher":{"@id":"#Publisher","@type":"Organization","name":"44News | Evansville, IN","logo":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/wevv-com-44a\/wp-content\/uploads\/20190612161128\/44news-300x.png"},"sameAs":["https:\/\/facebook.com\/44NewsEvansville","https:\/\/twitter.com\/my44news","https:\/\/www.youtube.com\/channel\/UCDIVbxb9zo8VIXiLmiwlELA"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/44news.wevv.com\/impd-fbi-seek-identify-bank-robbery-suspect\/"},"author":{"@type":"Person","name":"Adam Kight","url":"https:\/\/44news.wevv.com\/author\/akight\/"},"image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/wevv-com-44a\/wp-content\/uploads\/20200129183322\/IMPDROBBER44.jpg","width":1092,"height":591}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://44news.wevv.com/impd-fbi-seek-identify-bank-robbery-suspect/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=IMPD%20and%20FBI%20Seek%20to%20Identify%20Bank%20Robbery%20Suspect&#038;url=https://44news.wevv.com/impd-fbi-seek-identify-bank-robbery-suspect/" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="mailto:?subject=IMPD%20and%20FBI%20Seek%20to%20Identify%20Bank%20Robbery%20Suspect&#038;body=https://44news.wevv.com/impd-fbi-seek-identify-bank-robbery-suspect/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Bosse Boys Basketball Ready to Make a Run" href="https://44news.wevv.com/bosse-boys-basketball-ready-make-run/" class="post-thumb"><img width="390" height="220" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129183105/bosse-pic5-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Bosse Boys Basketball Ready to Make a Run" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129183105/bosse-pic5-390x220.png 390w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129183105/bosse-pic5-150x84.png 150w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129183105/bosse-pic5-300x169.png 300w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129183105/bosse-pic5.png 448w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/bosse-boys-basketball-ready-make-run/">Bosse Boys Basketball Ready to Make a Run</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">15 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Indiana 2-Year-Old Found Safe After Reported Abduction" href="https://44news.wevv.com/indiana-2-year-old-found-safe-reported-abduction/" class="post-thumb"><img width="390" height="220" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129163726/2YOABDUCTION-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Indiana 2-Year-Old Found Safe After Reported Abduction" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129163726/2YOABDUCTION-390x220.jpg 390w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129163726/2YOABDUCTION-150x84.jpg 150w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129163726/2YOABDUCTION-300x169.jpg 300w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129163726/2YOABDUCTION-768x432.jpg 768w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129163726/2YOABDUCTION-800x450.jpg 800w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129163726/2YOABDUCTION-450x253.jpg 450w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129163726/2YOABDUCTION.jpg 1441w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/indiana-2-year-old-found-safe-reported-abduction/">Indiana 2-Year-Old Found Safe After Reported Abduction</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">2 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="EPD Seeking Public Help in Identifying Attempted Robbery Suspect" href="https://44news.wevv.com/epd-seeking-public-help-in-identifying-attempted-robbery-suspect/" class="post-thumb"><img width="390" height="220" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160711/ROBBERY-SUSPECT2-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of EPD Seeking Public Help in Identifying Attempted Robbery Suspect" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160711/ROBBERY-SUSPECT2-390x220.jpg 390w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160711/ROBBERY-SUSPECT2-150x84.jpg 150w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160711/ROBBERY-SUSPECT2-300x169.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/epd-seeking-public-help-in-identifying-attempted-robbery-suspect/">EPD Seeking Public Help in Identifying Attempted Robbery Suspect</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">3 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Ball State University Students Hold Walkout in Protest of Recent Events" href="https://44news.wevv.com/ball-state-university-students-hold-walkout-protest-recent-events/" class="post-thumb"><img width="390" height="220" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160233/BSUPROTEST-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Ball State University Students Hold Walkout in Protest of Recent Events" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160233/BSUPROTEST-390x220.jpg 390w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160233/BSUPROTEST-150x84.jpg 150w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160233/BSUPROTEST-300x169.jpg 300w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160233/BSUPROTEST-768x432.jpg 768w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160233/BSUPROTEST-800x450.jpg 800w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160233/BSUPROTEST-450x253.jpg 450w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129160233/BSUPROTEST.jpg 1441w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/ball-state-university-students-hold-walkout-protest-recent-events/">Ball State University Students Hold Walkout in Protest of Recent Events</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">3 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="VHS Releases 2019 Shelter Statistics" href="https://44news.wevv.com/vhs-releases-2019-shelter-statistics/" class="post-thumb"><img width="390" height="220" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/VHS-VANDERBURGH-HUMANE-SOCIETY-1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of VHS Releases 2019 Shelter Statistics" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/VHS-VANDERBURGH-HUMANE-SOCIETY-1.jpg 658w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/VHS-VANDERBURGH-HUMANE-SOCIETY-1-150x84.jpg 150w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/VHS-VANDERBURGH-HUMANE-SOCIETY-1-300x169.jpg 300w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/VHS-VANDERBURGH-HUMANE-SOCIETY-1-768x433.jpg 768w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/VHS-VANDERBURGH-HUMANE-SOCIETY-1-800x450.jpg 800w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/VHS-VANDERBURGH-HUMANE-SOCIETY-1-450x254.jpg 450w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/vhs-releases-2019-shelter-statistics/">VHS Releases 2019 Shelter Statistics</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">5 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Widespread Flu Activity Closing Schools" href="https://44news.wevv.com/widespread-flu-activity-closing-schools/" class="post-thumb"><img width="390" height="220" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129125153/MGN_1280x720_90108P00-FKQCC-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Widespread Flu Activity Closing Schools" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129125153/MGN_1280x720_90108P00-FKQCC-390x220.jpg 390w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129125153/MGN_1280x720_90108P00-FKQCC-150x84.jpg 150w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129125153/MGN_1280x720_90108P00-FKQCC-300x169.jpg 300w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129125153/MGN_1280x720_90108P00-FKQCC-768x432.jpg 768w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129125153/MGN_1280x720_90108P00-FKQCC-800x450.jpg 800w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129125153/MGN_1280x720_90108P00-FKQCC-450x253.jpg 450w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129125153/MGN_1280x720_90108P00-FKQCC.jpg 1280w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/widespread-flu-activity-closing-schools/">Widespread Flu Activity Closing Schools</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">6 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget">
			<ul class="posts-list-items">

			
<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Alleged Sexual Assault Victim of Walter McCarty Hires Attorney" href="https://44news.wevv.com/alleged-sexual-assault-victim-walter-mccarty-hires-attorney/" class="post-thumb"><img width="220" height="123" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190206202359/walter-mccarty4.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Alleged Sexual Assault Victim of Walter McCarty Hires Attorney" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190206202359/walter-mccarty4.jpg 681w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190206202359/walter-mccarty4-150x84.jpg 150w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190206202359/walter-mccarty4-300x169.jpg 300w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190206202359/walter-mccarty4-450x252.jpg 450w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://44news.wevv.com/alleged-sexual-assault-victim-walter-mccarty-hires-attorney/">Alleged Sexual Assault Victim of Walter McCarty Hires Attorney</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">7 hours ago</span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Cindy Ledbetter Announces Candidacy for State Representative" href="https://44news.wevv.com/cindy-ledbetter-announces-candidacy-state-representative/" class="post-thumb"><img width="220" height="150" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200129112058/Votecindyledbetter2-002-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Cindy Ledbetter Announces Candidacy for State Representative" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://44news.wevv.com/cindy-ledbetter-announces-candidacy-state-representative/">Cindy Ledbetter Announces Candidacy for State Representative</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">7 hours ago</span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Holiday World Seeking to Fill 2,000 Seasonal Positions" href="https://44news.wevv.com/holiday-world-seeking-fill-2000-seasonal-positions/" class="post-thumb"><img width="220" height="124" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/2015/08/holiday-world-080315.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Holiday World Seeking to Fill 2,000 Seasonal Positions" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/2015/08/holiday-world-080315.jpg 800w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/2015/08/holiday-world-080315-798x450.jpg 798w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://44news.wevv.com/holiday-world-seeking-fill-2000-seasonal-positions/">Holiday World Seeking to Fill 2,000 Seasonal Positions</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">8 hours ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Advertisement<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wevv_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5351754246010964"
     data-ad-slot="1504615538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Advertisement
<!-- /6654599/44news.wevv.com_300x250 -->
<div id='div-gpt-ad-1453580786594-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453580786594-1'); });
</script>
</div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; 2020 Allen Media Broadcasting LLC. All Rights Reserved.</div><div class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://44news.wevv.com/about/">About WEVV</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://44news.wevv.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-9912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9912"><a href="https://44news.wevv.com/online-inspection-file/">FCC Public File</a></li>
<li id="menu-item-9913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9913"><a href="http://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/2019/04/01160731/2019-eeo-report.pdf">Annual EEO Public File Report</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://44news.wevv.com/programming/">Programming</a></li>
<li id="menu-item-53211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53211"><a href="https://44news.wevv.com/privacy-policy/">Privacy Policy</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://facebook.com/44NewsEvansville"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/my44news"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCDIVbxb9zo8VIXiLmiwlELA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://44news.wevv.com/impd-fbi-seek-identify-bank-robbery-suspect/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=IMPD%20and%20FBI%20Seek%20to%20Identify%20Bank%20Robbery%20Suspect&#038;url=https://44news.wevv.com/impd-fbi-seek-identify-bank-robbery-suspect/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://facebook.com/44NewsEvansville"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/my44news"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCDIVbxb9zo8VIXiLmiwlELA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://44news.wevv.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://44news.wevv.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202005'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/44news.wevv.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"true","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/live-search.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/velocity.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/br-news.js?ver=4.6.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=823299941088191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'169524577',post:'84968',tz:'-6',srv:'44news.wevv.com'} ]);
	_stq.push([ 'clickTrackerInit', '169524577', '84968' ]);
</script>
</body>
</html>
