<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://44news.wevv.com/xmlrpc.php" />
	<title>Dubois County Covid-19 Cases Concentrated - 44News | Evansville, IN</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://44news.wevv.com/dubois-county-covid-19-cases-concentrated/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dubois County Covid-19 Cases Concentrated - 44News | Evansville, IN" />
<meta property="og:description" content="Despite a huge jump in COVID-19 infections over the course of a week, Dubois County is moving forward with their Stage 3 reopening plans on Friday. Last Thursday, Dubois County had 69 cases of coronavirus. This Thursday, they&#8217;re battling 169 infections, with 37 of those testing positive having recovered, and two in the county having &hellip;" />
<meta property="og:url" content="https://44news.wevv.com/dubois-county-covid-19-cases-concentrated/" />
<meta property="og:site_name" content="44News | Evansville, IN" />
<meta property="article:publisher" content="https://www.facebook.com/44NewsEvansville/" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-05-21T20:12:22-05:00" />
<meta property="og:image" content="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200225164153/JASPER-COURT-HOUSE.jpg" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200225164153/JASPER-COURT-HOUSE.jpg" />
<meta property="og:image:width" content="705" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Despite a huge jump in COVID-19 infections over the course of a week, Dubois County is moving forward with their Stage 3 reopening plans on Friday. Last Thursday, Dubois County had 69 cases of coronavirus. This Thursday, they&#8217;re battling 169 infections, with 37 of those testing positive having recovered, and two in the county having &hellip;" />
<meta name="twitter:title" content="Dubois County Covid-19 Cases Concentrated - 44News | Evansville, IN" />
<meta name="twitter:site" content="@my44news" />
<meta name="twitter:image" content="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200225164153/JASPER-COURT-HOUSE.jpg" />
<meta name="twitter:creator" content="@my44news" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/44news.wevv.com\/","name":"44News | Evansville, IN","potentialAction":{"@type":"SearchAction","target":"https:\/\/44news.wevv.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/44news.wevv.com\/dubois-county-covid-19-cases-concentrated\/","sameAs":["https:\/\/www.facebook.com\/44NewsEvansville\/","https:\/\/www.instagram.com\/44news\/","https:\/\/www.youtube.com\/channel\/UCDIVbxb9zo8VIXiLmiwlELA","https:\/\/twitter.com\/my44news"],"@id":"#organization","name":"WEVV-TV","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="44News | Evansville, IN &raquo; Feed" href="https://44news.wevv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="44News | Evansville, IN &raquo; Comments Feed" href="https://44news.wevv.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/44news.wevv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://44news.wevv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://44news.wevv.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://44news.wevv.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.5' type='text/css' media='print' />
<link rel='stylesheet' id='tie-theme-child-css-css'  href='https://44news.wevv.com/wp-content/themes/jannah-child/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='tie-theme-child-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://44news.wevv.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://44news.wevv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://44news.wevv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://44news.wevv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://44news.wevv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://44news.wevv.com/?p=91265' />
<meta property="fb:app_id" content="823299941088191"/><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6654599/44news.wevv.com_160x600', [160, 600], 'div-gpt-ad-1453580786594-0').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_300x250', [300, 250], 'div-gpt-ad-1453580786594-1').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_300x250_c', [300, 250], 'div-gpt-ad-1496345070462-0').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_728x90', [728, 90], 'div-gpt-ad-1560706990133-0').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news_school_closing_sponsor', [[320, 50], [728, 90]], 'div-gpt-ad-1481320966823-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5351754246010964",
    enable_page_level_ads: true
  });
</script><script src="https://play.syndicaster.tv/static/scripts/embed.js"></script><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '477515672449459');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=477515672449459&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1550931-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1550931-10');
</script>

<meta name="theme-color" content="#1b98e0" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://44news.wevv.com/dubois-county-covid-19-cases-concentrated/amp/"><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="tie-body" class="post-template-default single single-post postid-91265 single-format-standard boxed-layout wrapper-has-shadow block-head-4 block-head-5 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share hide_banner_top wpb-js-composer js-comp-ver-6.1 vc_responsive">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date fa-before">
						Thursday, May 21, 2020					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Latest Headlines</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="slideRight" data-arrows="true">

		
							<li class="news-item">
								<a href="https://44news.wevv.com/kentucky-childcare-centers-reopening-two-phases/">Kentucky Childcare Centers Reopening in Two Phases</a>
							</li>

							
							<li class="news-item">
								<a href="https://44news.wevv.com/portions-evansville-parks-opening/">Portions of Evansville Parks Opening Up</a>
							</li>

							
							<li class="news-item">
								<a href="https://44news.wevv.com/county-courts-reopening-plan/">County Courts Reopening Plan</a>
							</li>

							
							<li class="news-item">
								<a href="https://44news.wevv.com/unemployment-claims-filed-businesses-reopen/">Unemployment Claims Filed as Businesses Reopen</a>
							</li>

							
							<li class="news-item">
								<a href="https://44news.wevv.com/119-kentuckians-diagnosed-covid-19-10-new-deaths/">119 Kentuckians Diagnosed With COVID-19; 10 New Deaths</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components"> <li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCDIVbxb9zo8VIXiLmiwlELA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/my44news"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/44NewsEvansville"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="menu-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 25px; margin-bottom: 5px;">

			
			<a title="44News | Evansville, IN" href="https://44news.wevv.com/">
				
					<img src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190612161128/44news-300x.png" alt="44News | Evansville, IN" class="logo_normal" width="300" height="75" style="max-height:75px; width: auto;">
					<img src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190612161128/44news-300x.png" alt="44News | Evansville, IN" class="logo_2x" width="300" height="75" style="max-height:75px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><!-- /6654599/44news.wevv.com_728x90 -->
<div id='div-gpt-ad-1560706990133-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560706990133-0'); });
</script>
</div></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-header-menu" class="menu" role="menubar"><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60"><a href="http://wevv.com">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-49595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49595"><a href="https://44news.wevv.com/live-stream/">44News LiveStream</a></li>
	<li id="menu-item-4082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4082"><a href="https://44news.wevv.com/school-closings/">School Closings &#038; Delays</a></li>
	<li id="menu-item-14291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14291"><a href="https://44news.wevv.com/44news-mobile-app/">44News Mobile App</a></li>
	<li id="menu-item-44994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44994"><a href="https://44news.wevv.com/newsletter-sign-up/">44News Newsletter Sign-Up</a></li>
	<li id="menu-item-52266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52266"><a href="https://44news.wevv.com/44news-election-results/">44News Election Results</a></li>
	<li id="menu-item-81265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81265"><a href="https://44news.wevv.com/campaign2020/">Election News</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="https://44news.wevv.com/indiana/">Indiana</a></li>
	<li id="menu-item-24467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24467"><a href="https://44news.wevv.com/illinois/">Illinois</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://44news.wevv.com/kentucky/">Kentucky</a></li>
	<li id="menu-item-7125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7125"><a href="https://44news.wevv.com/national/">National</a></li>
	<li id="menu-item-71402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71402"><a href="https://44news.wevv.com/44news-this-morning/tri-state-treasures/">Tri-State Treasures</a></li>
	<li id="menu-item-73280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73280"><a href="https://44news.wevv.com/cold-case/">44News Cold Case</a></li>
	<li id="menu-item-75811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75811"><a href="https://44news.wevv.com/ways-to-save/">Ways To Save</a></li>
</ul>
</li>
<li id="menu-item-87827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87827 tie-current-menu"><a href="https://44news.wevv.com/coronavirus/">Coronavirus</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-89324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89324"><a href="https://44news.wevv.com/feeding-america/">Feeding America</a></li>
</ul>
</li>
<li id="menu-item-36996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36996"><a href="https://44news.wevv.com/weather/">44Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-45497" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45497"><a href="https://44news.wevv.com/44weather-forecast/">Latest Forecast Video</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://44news.wevv.com/weather-news/">Weather News</a></li>
	<li id="menu-item-36929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36929"><a href="https://44news.wevv.com/44weather-radar/">4K Doppler Radar</a></li>
	<li id="menu-item-39002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39002"><a href="https://44news.wevv.com/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-36990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36990"><a href="https://44news.wevv.com/curent-temperatures/">Tri-State Temperatures</a></li>
	<li id="menu-item-67392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67392"><a href="https://44news.wevv.com/road-conditions-map/">Tri-State Road Conditions</a></li>
	<li id="menu-item-36994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36994"><a href="https://44news.wevv.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-4083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4083"><a href="https://44news.wevv.com/school-closings/">School Closings &#038; Delays</a></li>
	<li id="menu-item-38996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38996"><a href="http://#">More Weather</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-37255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37255"><a href="https://44news.wevv.com/3-day-storm-forecast/">3-Day Storm Forecast</a></li>
		<li id="menu-item-36928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36928"><a href="https://44news.wevv.com/regional-satelliteradar/">Regional Satellite/Radar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1659"><a href="https://44news.wevv.com/sports/">44Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-78980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78980"><a href="https://44news.wevv.com/sports/scholar-athlete/">Scholar Athlete of the Week</a></li>
	<li id="menu-item-57561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57561"><a href="https://44news.wevv.com/sports/otters/">Evansville Otters</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://44news.wevv.com/programming/">Programming</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95"><a href="#">About 44News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://44news.wevv.com/contact-44news/">Contact 44News</a></li>
	<li id="menu-item-14292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14292"><a href="https://44news.wevv.com/44news-mobile-app/">Download the 44News Mobile App</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://44news.wevv.com/about/anchors-reporters/">Anchors / Reporters</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://44news.wevv.com/about/storm-team-44/">Storm Team 44</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://44news.wevv.com/about/sports-team/">Sports Team</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://44news.wevv.com/about/requesting-video-clips/">Requesting Video Clips</a></li>
	<li id="menu-item-23574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23574"><a href="http://cbs44.wevv.com/wevv-sales-team/">WEVV Sales Team</a></li>
</ul>
</li>
<li id="menu-item-89651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89651"><a href="https://44news.wevv.com/contests/">Contests &#038; Quizzes</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://44news.wevv.com//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="fa fa-search" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		 <li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCDIVbxb9zo8VIXiLmiwlELA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/my44news"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/44NewsEvansville"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-191" href="https://44news.wevv.com/coronavirus/">Coronavirus</a><a class="post-cat tie-cat-3" href="https://44news.wevv.com/indiana/">Indiana</a></span>
		<h1 class="post-title entry-title">Dubois County Covid-19 Cases Concentrated</h1>

		<div class="post-meta clearfix"><span class="single-author no-avatars"><span class="meta-item meta-author-wrapper">
					<span class="meta-author"><a href="https://44news.wevv.com/author/ehuber/" class="author-name" title="Erran Huber"><span class="fa fa-user" aria-hidden="true"></span> Erran Huber</a>
					</span>
				</span></span><span class="date meta-item fa-before">1 min ago</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="705" height="427" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200225164153/JASPER-COURT-HOUSE.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200225164153/JASPER-COURT-HOUSE.jpg 705w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200225164153/JASPER-COURT-HOUSE-279x169.jpg 279w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200225164153/JASPER-COURT-HOUSE-450x273.jpg 450w" sizes="(max-width: 705px) 100vw, 705px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>Despite a huge jump in COVID-19 infections over the course of a week, Dubois County is moving forward with their Stage 3 reopening plans on Friday.</p>
<p>Last Thursday, Dubois County had 69 cases of coronavirus. </p>
<p>This Thursday, they&#8217;re battling 169 infections, with 37 of those testing positive having recovered, and two in the county having died from COVID-19.</p>
<p>But Dubois County Health says, many of the infections have come out of the Farbest Foods processing plant and from Dubois County Community Corrections, and they’ve sent health strike teams to both sites. </p>
<p>Socially distanced county officials shared tonight they feel like the wider county is still on track for reopening. </p>
<p>“The increase in numbers that we have has not given us a reason at this time to hold back. We feel like the virus is being contained by all the moves following the guidance from the state Department of Health,” explained Dr. Ted Waflart with the Dubois County Health Department.</p>
<p>Dubois County health officials say they’re actively keeping an eye on possible community spread, and are moving one of their Methodist testing clinics to Huntingburg to provide better hours.</p>
<p>Health leaders say although the majority of cases are localized, it’s still critically important to follow social distancing guidelines and wear a mask.</p>
<p><script src="https://play.syndicaster.tv/static/scripts/embed.js"></script></p>
<div id="cm_player_1590109920612"></div>
<p><script type="text/javascript">cm = new CMPlayer("cm_player_1590109920612").setup({width: "100%", height: "100%", pl_length: 5, profile_id: "37918490-a83d-0133-302f-7a163e597437", vid: "7640718"})</script></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://44news.wevv.com/dubois-county-covid-19-cases-concentrated/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://44news.wevv.com/dubois-county-covid-19-cases-concentrated/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-05-21T20:12:22-05:00","datePublished":"2020-05-21T20:12:22-05:00","dateModified":"2020-05-21T20:12:22-05:00","headline":"Dubois County Covid-19 Cases Concentrated","name":"Dubois County Covid-19 Cases Concentrated","keywords":[],"url":"https:\/\/44news.wevv.com\/dubois-county-covid-19-cases-concentrated\/","description":"Despite a huge jump in COVID-19 infections over the course of a week, Dubois County is moving forward with their Stage 3 reopening plans on Friday. Last Thursday, Dubois County had 69 cases of coronav","copyrightYear":"2020","articleSection":"Coronavirus,Indiana","articleBody":"Despite a huge jump in COVID-19 infections over the course of a week, Dubois County is moving forward with their Stage 3 reopening plans on Friday.\r\n\r\nLast Thursday, Dubois County had 69 cases of coronavirus. \r\n\r\nThis Thursday, they're battling 169 infections, with 37 of those testing positive having recovered, and two in the county having died from COVID-19.\r\n\r\nBut Dubois County Health says, many of the infections have come out of the Farbest Foods processing plant and from Dubois County Community Corrections, and they\u2019ve sent health strike teams to both sites. \r\n\r\nSocially distanced county officials shared tonight they feel like the wider county is still on track for reopening. \r\n\r\n\u201cThe increase in numbers that we have has not given us a reason at this time to hold back. We feel like the virus is being contained by all the moves following the guidance from the state Department of Health,\u201d explained Dr. Ted Waflart with the Dubois County Health Department.\r\n\r\nDubois County health officials say they\u2019re actively keeping an eye on possible community spread, and are moving one of their Methodist testing clinics to Huntingburg to provide better hours.\r\n\r\nHealth leaders say although the majority of cases are localized, it\u2019s still critically important to follow social distancing guidelines and wear a mask.\r\n\r\ncm = new CMPlayer(\"cm_player_1590109920612\").setup({width: \"100%\", height: \"100%\", pl_length: 5, profile_id: \"37918490-a83d-0133-302f-7a163e597437\", vid: \"7640718\"})","publisher":{"@id":"#Publisher","@type":"Organization","name":"44News | Evansville, IN","logo":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/wevv-com-44a\/wp-content\/uploads\/20190612161128\/44news-300x.png"},"sameAs":["https:\/\/facebook.com\/44NewsEvansville","https:\/\/twitter.com\/my44news","https:\/\/www.youtube.com\/channel\/UCDIVbxb9zo8VIXiLmiwlELA"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/44news.wevv.com\/dubois-county-covid-19-cases-concentrated\/"},"author":{"@type":"Person","name":"Erran Huber","url":"https:\/\/44news.wevv.com\/author\/ehuber\/"},"image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/wevv-com-44a\/wp-content\/uploads\/20200225164153\/JASPER-COURT-HOUSE.jpg","width":705,"height":427}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://44news.wevv.com/dubois-county-covid-19-cases-concentrated/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Dubois%20County%20Covid-19%20Cases%20Concentrated&#038;url=https://44news.wevv.com/dubois-county-covid-19-cases-concentrated/" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="mailto:?subject=Dubois%20County%20Covid-19%20Cases%20Concentrated&#038;body=https://44news.wevv.com/dubois-county-covid-19-cases-concentrated/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Kentucky Childcare Centers Reopening in Two Phases" href="https://44news.wevv.com/kentucky-childcare-centers-reopening-two-phases/" class="post-thumb"><img width="390" height="180" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521193413/daycare2-390x180.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Kentucky Childcare Centers Reopening in Two Phases" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/kentucky-childcare-centers-reopening-two-phases/">Kentucky Childcare Centers Reopening in Two Phases</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">15 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Portions of Evansville Parks Opening Up" href="https://44news.wevv.com/portions-evansville-parks-opening/" class="post-thumb"><img width="361" height="212" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/Parks-and-recreation.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Portions of Evansville Parks Opening Up" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/Parks-and-recreation.jpg 361w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/Parks-and-recreation-768x451.jpg 768w" sizes="(max-width: 361px) 100vw, 361px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/portions-evansville-parks-opening/">Portions of Evansville Parks Opening Up</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">47 mins ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="County Courts Reopening Plan" href="https://44news.wevv.com/county-courts-reopening-plan/" class="post-thumb"><img width="390" height="220" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521183435/courts-open-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of County Courts Reopening Plan" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521183435/courts-open-390x220.jpg 390w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521183435/courts-open-150x84.jpg 150w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/county-courts-reopening-plan/">County Courts Reopening Plan</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">2 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Unemployment Claims Filed as Businesses Reopen" href="https://44news.wevv.com/unemployment-claims-filed-businesses-reopen/" class="post-thumb"><img width="390" height="220" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521173856/UNEMPLOYMENT-CLAIMS-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Unemployment Claims Filed as Businesses Reopen" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521173856/UNEMPLOYMENT-CLAIMS-390x220.jpg 390w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521173856/UNEMPLOYMENT-CLAIMS-150x84.jpg 150w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521173856/UNEMPLOYMENT-CLAIMS-300x169.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/unemployment-claims-filed-businesses-reopen/">Unemployment Claims Filed as Businesses Reopen</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">2 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="119 Kentuckians Diagnosed With COVID-19; 10 New Deaths" href="https://44news.wevv.com/119-kentuckians-diagnosed-covid-19-10-new-deaths/" class="post-thumb"><img width="390" height="220" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521180614/KY-MAY-21-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of 119 Kentuckians Diagnosed With COVID-19; 10 New Deaths" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521180614/KY-MAY-21-390x220.jpg 390w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521180614/KY-MAY-21-150x84.jpg 150w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/119-kentuckians-diagnosed-covid-19-10-new-deaths/">119 Kentuckians Diagnosed With COVID-19; 10 New Deaths</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">2 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Evansville Business Owner Designs Contact-Free Keychain" href="https://44news.wevv.com/evansville-business-owner-designs-contact-free-keychain/" class="post-thumb"><img width="390" height="220" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521175458/WEB-KEYCHAIN-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Evansville Business Owner Designs Contact-Free Keychain" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521175458/WEB-KEYCHAIN-390x220.jpg 390w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521175458/WEB-KEYCHAIN-150x84.jpg 150w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://44news.wevv.com/evansville-business-owner-designs-contact-free-keychain/">Evansville Business Owner Designs Contact-Free Keychain</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">2 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget">
			<ul class="posts-list-items">

			
<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="481 Coronavirus Cases Reported in Muhlenberg County" href="https://44news.wevv.com/481-coronavirus-cases-reported-muhlenberg-county/" class="post-thumb"><img width="220" height="124" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190225092551/muhlenberg-county-kentucky-19.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 481 Coronavirus Cases Reported in Muhlenberg County" srcset="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190225092551/muhlenberg-county-kentucky-19.jpg 800w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190225092551/muhlenberg-county-kentucky-19-150x84.jpg 150w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190225092551/muhlenberg-county-kentucky-19-300x169.jpg 300w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190225092551/muhlenberg-county-kentucky-19-768x432.jpg 768w, https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20190225092551/muhlenberg-county-kentucky-19-450x253.jpg 450w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://44news.wevv.com/481-coronavirus-cases-reported-muhlenberg-county/">481 Coronavirus Cases Reported in Muhlenberg County</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">3 hours ago</span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Health Officials Release Information on Posey County Coronavirus Testing" href="https://44news.wevv.com/health-officials-release-information-posey-county-coronavirus-testing/" class="post-thumb"><img width="220" height="150" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200319171630/PANIC-TESTING-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Health Officials Release Information on Posey County Coronavirus Testing" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://44news.wevv.com/health-officials-release-information-posey-county-coronavirus-testing/">Health Officials Release Information on Posey County Coronavirus Testing</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">3 hours ago</span>		</div>
	</div>
</li>

<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Illinois Sees Another Drop in Daily Reported Coronavirus Deaths" href="https://44news.wevv.com/illinois-sees-another-drop-in-daily-reported-coronavirus-deaths/" class="post-thumb"><img width="220" height="150" src="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200521145324/newplot-32-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Illinois Sees Another Drop in Daily Reported Coronavirus Deaths" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://44news.wevv.com/illinois-sees-another-drop-in-daily-reported-coronavirus-deaths/">Illinois Sees Another Drop in Daily Reported Coronavirus Deaths</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">5 hours ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="custom_html-4" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Advertisement<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wevv_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5351754246010964"
     data-ad-slot="1504615538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">Advertisement
<!-- /6654599/44news.wevv.com_300x250 -->
<div id='div-gpt-ad-1453580786594-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453580786594-1'); });
</script>
</div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; 2020 Allen Media Broadcasting LLC. All Rights Reserved.</div><div class="footer-menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://44news.wevv.com/about/">About WEVV</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://44news.wevv.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-9912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9912"><a href="https://44news.wevv.com/online-inspection-file/">FCC Public File</a></li>
<li id="menu-item-9913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9913"><a href="https://s3.amazonaws.com/wevv-com-44a/wp-content/uploads/20200401163110/2020-eeo-report.pdf">Annual EEO Public File Report</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://44news.wevv.com/programming/">Programming</a></li>
<li id="menu-item-53211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53211"><a href="https://44news.wevv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-89851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89851"><a href="https://44news.wevv.com/terms-of-service/">Terms of Service</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/44NewsEvansville"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/my44news"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCDIVbxb9zo8VIXiLmiwlELA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://44news.wevv.com/dubois-county-covid-19-cases-concentrated/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Dubois%20County%20Covid-19%20Cases%20Concentrated&#038;url=https://44news.wevv.com/dubois-county-covid-19-cases-concentrated/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/44NewsEvansville"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/my44news"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCDIVbxb9zo8VIXiLmiwlELA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://44news.wevv.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://44news.wevv.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202021'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/44news.wevv.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"true","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/live-search.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/velocity.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://44news.wevv.com/wp-content/themes/jannah/assets/js/br-news.js?ver=4.6.5'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=823299941088191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'169524577',post:'91265',tz:'-5',srv:'44news.wevv.com'} ]);
	_stq.push([ 'clickTrackerInit', '169524577', '91265' ]);
</script>
</body>
</html>
