<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>Weekend Events with The Best Day Ever Evansville - 44News | Evansville, IN 44News | Evansville, IN</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->
    
    <link rel="pingback" href="http://44news.wevv.com/xmlrpc.php" />
    
        
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,700', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="http://44news.wevv.com/weekend-events-best-day-ever-evansville-45/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekend Events with The Best Day Ever Evansville - 44News | Evansville, IN" />
<meta property="og:description" content="It&#8217;s a great weekend! First up, the family that yogas together, stays together? The family class at Sift Yoga incorporates breathing, dancing, partner poses, games, story time and relaxation so that the whole family can enjoy the benefits of yoga! It starts at 1:30pm today and is just $12. The number one kids toy in &hellip;" />
<meta property="og:url" content="http://44news.wevv.com/weekend-events-best-day-ever-evansville-45/" />
<meta property="og:site_name" content="44News | Evansville, IN" />
<meta property="article:author" content="https://www.facebook.com/GretchinIrons44News/" />
<meta property="article:section" content="44News This Morning" />
<meta property="article:published_time" content="2018-01-12T08:47:19-06:00" />
<meta property="article:modified_time" content="2018-01-12T08:48:14-06:00" />
<meta property="og:updated_time" content="2018-01-12T08:48:14-06:00" />
<meta property="og:image" content="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/addtext_com_MDc0OTE2NDg4MjE-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="747" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It&#8217;s a great weekend! First up, the family that yogas together, stays together? The family class at Sift Yoga incorporates breathing, dancing, partner poses, games, story time and relaxation so that the whole family can enjoy the benefits of yoga! It starts at 1:30pm today and is just $12. The number one kids toy in [&hellip;]" />
<meta name="twitter:title" content="Weekend Events with The Best Day Ever Evansville - 44News | Evansville, IN" />
<meta name="twitter:image" content="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/addtext_com_MDc0OTE2NDg4MjE-1.jpg" />
<meta name="twitter:creator" content="@gretchin44news" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/44news.wevv.com\/","name":"44News | Evansville, IN","potentialAction":{"@type":"SearchAction","target":"http:\/\/44news.wevv.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/44news.wevv.com\/weekend-events-best-day-ever-evansville-45\/","sameAs":[],"@id":"#organization","name":"WEVV-TV","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="44News | Evansville, IN &raquo; Feed" href="http://44news.wevv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="44News | Evansville, IN &raquo; Comments Feed" href="http://44news.wevv.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/44news.wevv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://44news.wevv.com/wp-admin/admin-ajax.php?action=dynamic_css&#038;ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1515768512' type='text/css' media='all' />
<!--[if if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.2.5' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie_html5shiv-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/assets/js/html5shiv.js?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-author-bio-css'  href='http://44news.wevv.com/wp-content/plugins/wp-about-author/wp-about-author.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://44news.wevv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://44news.wevv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://44news.wevv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://44news.wevv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://44news.wevv.com/?p=48629' />
<link rel="alternate" type="application/json+oembed" href="http://44news.wevv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F44news.wevv.com%2Fweekend-events-best-day-ever-evansville-45%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://44news.wevv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F44news.wevv.com%2Fweekend-events-best-day-ever-evansville-45%2F&#038;format=xml" />
<meta property="fb:app_id" content="823299941088191"/><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6654599/44news.wevv.com_160x600', [160, 600], 'div-gpt-ad-1453580786594-0').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_300x250', [300, 250], 'div-gpt-ad-1453580786594-1').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_300x250_c', [300, 250], 'div-gpt-ad-1496345070462-0').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_728x90', [728, 90], 'div-gpt-ad-1453580786594-2').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news_school_closing_sponsor', [[320, 50], [728, 90]], 'div-gpt-ad-1481320966823-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5351754246010964",
    enable_page_level_ads: true
  });
</script><script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>            <!--Customizer CSS--> 
            <style type="text/css">
                                #header-branding { background-color:#0c40d1; }                #page-header-mobile { background-color:#2d2d2d; }                #header-branding { border-top-color:#d6d6d6; }                                 
                 
                 
                 
                                 
                 
                 
                 
                 
                 
                 
                                
                #top-navigation { background-color:#020202; }                #header-navigation { background-color:#01398e; }                
                #header-navigation ul li.search-nav .dropdown-menu { background-color:#01398e; }                #header-navigation ul li.search-nav .dropdown-menu input { background-color:#0c40d1; }                 
                #top-navigation ul ul { background-color:#020202; }                #header-navigation ul ul { background-color:#01398e; }                #top-navigation ul li { border-color:#636363; }                #header-navigation ul li { border-color:#ffffff; }                
                                 
                 
                                
                                                                                                                                                                
                                                                                                                                                        
                                 
                                                                                                 
                 
        
            </style> 
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://44news.wevv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; background-image: url("http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/2015/08/web-bgg.png"); background-position: right top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://44news.wevv.com/weekend-events-best-day-ever-evansville-45/amp/" /><script>                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1550931-10', 'auto');
  ga('send', 'pageview');                </script><style type="text/css" title="dynamic-css" class="options-output">#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->
</head>
<body class="post-template-default single single-post postid-48629 single-format-standard custom-background  linkbox-layout-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
    <!-- start:body-start -->
        <!-- end:body-start -->
    
    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->
    
    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap"> 
            
            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" role="search" method="get" action="http://44news.wevv.com/">
            <input type="text" name="s" placeholder="Search 44News | Evansville, IN" value="" />
        </form>
        <ul id="menu-header-menu" class="nav clearfix"><li id="mobile-nav-menu-item-24" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://44news.wevv.com">Home</a></li>
<li id="mobile-nav-menu-item-60" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children "><a href="http://44news.wevv.com">News</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14291" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44news-mobile-app/">44News Mobile App</a></li>
	<li id="mobile-nav-menu-item-44994" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/newsletter-sign-up/">44News Newsletter Sign-Up</a></li>
	<li id="mobile-nav-menu-item-22803" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-41 "><a href="http://44news.wevv.com/44news-this-morning/">44News This Morning</a></li>
	<li id="mobile-nav-menu-item-4082" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/school-closings/">School Closings &#038; Delays</a></li>
	<li id="mobile-nav-menu-item-47" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="http://44news.wevv.com/indiana/">Indiana</a></li>
	<li id="mobile-nav-menu-item-24467" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="http://44news.wevv.com/illinois/">Illinois</a></li>
	<li id="mobile-nav-menu-item-61" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2 "><a href="http://44news.wevv.com/kentucky/">Kentucky</a></li>
	<li id="mobile-nav-menu-item-7125" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-37 "><a href="http://44news.wevv.com/national/">National</a></li>
	<li id="mobile-nav-menu-item-29242" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="http://44news.wevv.com/community-comment/">Community Comment</a></li>
	<li id="mobile-nav-menu-item-1170" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/kindness/">44News Kindness In The Community</a></li>
	<li id="mobile-nav-menu-item-153" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/links-from-44news-stories/">Links From 44News Stories</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-36996" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://44news.wevv.com/weather/">44Weather</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-45497" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post "><a href="http://44news.wevv.com/44weather-forecast/">Current Forecast</a></li>
	<li id="mobile-nav-menu-item-86" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="http://44news.wevv.com/weather-blog/">Chad&#8217;s Weather Blog</a></li>
	<li id="mobile-nav-menu-item-48321" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-128 "><a href="http://44news.wevv.com/jackies-weather-notes/">Jackie&#8217;s Weather Notes</a></li>
	<li id="mobile-nav-menu-item-36929" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44weather-radar/">44Weather VIPIR Radar</a></li>
	<li id="mobile-nav-menu-item-39002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/7-day-forecast/">7-Day Forecast</a></li>
	<li id="mobile-nav-menu-item-36990" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/curent-temperatures/">Tri-State Temperatures</a></li>
	<li id="mobile-nav-menu-item-36994" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/weather-alerts/">Weather Alerts</a></li>
	<li id="mobile-nav-menu-item-4461" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/road-conditions/">Tri-State Road Conditions</a></li>
	<li id="mobile-nav-menu-item-4083" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/school-closings/">School Closings &#038; Delays</a></li>
	<li id="mobile-nav-menu-item-38996" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="http://#">More Weather</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-37255" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/3-day-storm-forecast/">3-Day Storm Forecast</a></li>
		<li id="mobile-nav-menu-item-36928" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/regional-satelliteradar/">Regional Satellite/Radar</a></li>
		<li id="mobile-nav-menu-item-36998" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/heat-index/">Tri-State Heat Index</a></li>
		<li id="mobile-nav-menu-item-39778" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/drought-monitor/">Drought Monitor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-1659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-18 "><a href="http://44news.wevv.com/sports/">44Sports</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-15458" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-42 "><a href="http://44news.wevv.com/sports/44blitz/">44Blitz</a></li>
	<li id="mobile-nav-menu-item-15165" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/hs-football-scores/">HS Sports Scores</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-37" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://44news.wevv.com/programming/">Programming</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-47824" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/high-school-holidays-2017-hour-1/">High School Holidays</a></li>
	<li id="mobile-nav-menu-item-43842" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/2017-evansville-half-marathon-recap-show/">2017 Half Marathon Show</a></li>
	<li id="mobile-nav-menu-item-36901" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/category/route44/">Route44</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-95" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">About 44News</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-1285" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/contact-44news/">Contact 44News</a></li>
	<li id="mobile-nav-menu-item-14292" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44news-mobile-app/">Download The 44News Mobile App</a></li>
	<li id="mobile-nav-menu-item-16362" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/all-access/">Stream With CBS All Access</a></li>
	<li id="mobile-nav-menu-item-119" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/morning-news-team/">Morning News Team</a></li>
	<li id="mobile-nav-menu-item-96" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/evening-news-team/">Evening News Team</a></li>
	<li id="mobile-nav-menu-item-118" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/weekend-news-team/">Weekend News Team</a></li>
	<li id="mobile-nav-menu-item-117" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/reporting-team/">Reporting Team</a></li>
	<li id="mobile-nav-menu-item-36384" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/career-opportunities">Career Opportunities</a></li>
	<li id="mobile-nav-menu-item-223" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/requesting-video-clips/">Requesting Video Clips</a></li>
	<li id="mobile-nav-menu-item-23574" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/wevv-sales-team/">WEVV Sales Team</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-19201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-48036" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/grammy-getaway/">Grammy Getaway</a></li>
	<li id="mobile-nav-menu-item-41026" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/hardees-touchdown-takeout/">Hardee&#8217;s Touchdown Takeout</a></li>
	<li id="mobile-nav-menu-item-41027" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/2017-gridiron-giveaway/">2017 Gridiron Giveaway</a></li>
	<li id="mobile-nav-menu-item-39282" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/win-44news-umbrella/">Win A 44News Umbrella</a></li>
</ul>
</li>
</ul>    </nav>
    <!-- end:sidr -->
    
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <h1><a href="http://44news.wevv.com/"><img src="http://44news.wevv.com/wp-content/uploads/44news-web-header-sm2fam.png" width="400" height="45" alt="44News | Evansville, IN" data-retina="http://44news.wevv.com/wp-content/uploads/44news-web-header-sm2fam.png" /></a></h1>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-top-menu" class="clearfix"><li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-137"><a href="http://44news.wevv.com">Home</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://cbs44.wevv.com">CBS44</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://fox44.wevv.com">Fox44</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.cbsnews.com">CBS News</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://www.foxnews.com">FOX News</a></li>
<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="http://44news.wevv.com/contact-44news/">Contact 44News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://44news.wevv.com/about/">About WEVV</a></li>
<li class="soc-media"><a href="http://www.facebook.com/44NewsEvansville"><i class="fa fa-facebook"></i></a><a href="http://www.twitter.com/my44news"><i class="fa fa-twitter"></i></a></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-3">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-4" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <h1><a itemprop="url" href="http://44news.wevv.com/"><img src="http://44news.wevv.com/wp-content/uploads/44news-web-header-18.jpg" width="365" height="90" alt="44News | Evansville, IN" data-retina="http://44news.wevv.com/wp-content/uploads/44news-web-header-18.jpg" /></a></h1>
                <meta itemprop="name" content="44News | Evansville, IN">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
            <!-- start:col -->
            <div class="col-sm-8 text-right banner-src">
                <!-- /6654599/44news.wevv.com_728x90 -->
<div id='div-gpt-ad-1453580786594-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453580786594-2'); });
</script>
</div>            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header" data-spy="affix" data-offset-top="100">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <a href="http://44news.wevv.com/"><span class="sticky-logo"></span></a><ul id="menu-header-menu-1" class="nav clearfix"><li id="nav-menu-item-24" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://44news.wevv.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-60" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children "><a href="http://44news.wevv.com" class="menu-link main-menu-link">News</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-14291" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44news-mobile-app/" class="menu-link sub-menu-link">44News Mobile App</a></li>
	<li id="nav-menu-item-44994" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/newsletter-sign-up/" class="menu-link sub-menu-link">44News Newsletter Sign-Up</a></li>
	<li id="nav-menu-item-22803" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-41 "><a href="http://44news.wevv.com/44news-this-morning/" class="menu-link sub-menu-link">44News This Morning</a></li>
	<li id="nav-menu-item-4082" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/school-closings/" class="menu-link sub-menu-link">School Closings &#038; Delays</a></li>
	<li id="nav-menu-item-47" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="http://44news.wevv.com/indiana/" class="menu-link sub-menu-link">Indiana</a></li>
	<li id="nav-menu-item-24467" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="http://44news.wevv.com/illinois/" class="menu-link sub-menu-link">Illinois</a></li>
	<li id="nav-menu-item-61" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2 "><a href="http://44news.wevv.com/kentucky/" class="menu-link sub-menu-link">Kentucky</a></li>
	<li id="nav-menu-item-7125" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-37 "><a href="http://44news.wevv.com/national/" class="menu-link sub-menu-link">National</a></li>
	<li id="nav-menu-item-29242" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="http://44news.wevv.com/community-comment/" class="menu-link sub-menu-link">Community Comment</a></li>
	<li id="nav-menu-item-1170" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/kindness/" class="menu-link sub-menu-link">44News Kindness In The Community</a></li>
	<li id="nav-menu-item-153" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/links-from-44news-stories/" class="menu-link sub-menu-link">Links From 44News Stories</a></li>
</ul></div>
</li>
<li id="nav-menu-item-36996" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://44news.wevv.com/weather/" class="menu-link main-menu-link">44Weather</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-45497" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post "><a href="http://44news.wevv.com/44weather-forecast/" class="menu-link sub-menu-link">Current Forecast</a></li>
	<li id="nav-menu-item-86" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="http://44news.wevv.com/weather-blog/" class="menu-link sub-menu-link">Chad&#8217;s Weather Blog</a></li>
	<li id="nav-menu-item-48321" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-128 "><a href="http://44news.wevv.com/jackies-weather-notes/" class="menu-link sub-menu-link">Jackie&#8217;s Weather Notes</a></li>
	<li id="nav-menu-item-36929" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44weather-radar/" class="menu-link sub-menu-link">44Weather VIPIR Radar</a></li>
	<li id="nav-menu-item-39002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/7-day-forecast/" class="menu-link sub-menu-link">7-Day Forecast</a></li>
	<li id="nav-menu-item-36990" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/curent-temperatures/" class="menu-link sub-menu-link">Tri-State Temperatures</a></li>
	<li id="nav-menu-item-36994" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/weather-alerts/" class="menu-link sub-menu-link">Weather Alerts</a></li>
	<li id="nav-menu-item-4461" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/road-conditions/" class="menu-link sub-menu-link">Tri-State Road Conditions</a></li>
	<li id="nav-menu-item-4083" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/school-closings/" class="menu-link sub-menu-link">School Closings &#038; Delays</a></li>
	<li id="nav-menu-item-38996" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="http://#" class="menu-link sub-menu-link">More Weather</a>
	<ul>
		<li id="nav-menu-item-37255" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/3-day-storm-forecast/" class="menu-link sub-menu-link">3-Day Storm Forecast</a></li>
		<li id="nav-menu-item-36928" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/regional-satelliteradar/" class="menu-link sub-menu-link">Regional Satellite/Radar</a></li>
		<li id="nav-menu-item-36998" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/heat-index/" class="menu-link sub-menu-link">Tri-State Heat Index</a></li>
		<li id="nav-menu-item-39778" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/drought-monitor/" class="menu-link sub-menu-link">Drought Monitor</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-1659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-18 "><a href="http://44news.wevv.com/sports/" class="menu-link main-menu-link">44Sports</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-15458" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-42 "><a href="http://44news.wevv.com/sports/44blitz/" class="menu-link sub-menu-link">44Blitz</a></li>
	<li id="nav-menu-item-15165" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/hs-football-scores/" class="menu-link sub-menu-link">HS Sports Scores</a></li>
</ul></div>
</li>
<li id="nav-menu-item-37" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://44news.wevv.com/programming/" class="menu-link main-menu-link">Programming</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-47824" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/high-school-holidays-2017-hour-1/" class="menu-link sub-menu-link">High School Holidays</a></li>
	<li id="nav-menu-item-43842" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/2017-evansville-half-marathon-recap-show/" class="menu-link sub-menu-link">2017 Half Marathon Show</a></li>
	<li id="nav-menu-item-36901" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/category/route44/" class="menu-link sub-menu-link">Route44</a></li>
</ul></div>
</li>
<li id="nav-menu-item-95" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">About 44News</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-1285" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/contact-44news/" class="menu-link sub-menu-link">Contact 44News</a></li>
	<li id="nav-menu-item-14292" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44news-mobile-app/" class="menu-link sub-menu-link">Download The 44News Mobile App</a></li>
	<li id="nav-menu-item-16362" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/all-access/" class="menu-link sub-menu-link">Stream With CBS All Access</a></li>
	<li id="nav-menu-item-119" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/morning-news-team/" class="menu-link sub-menu-link">Morning News Team</a></li>
	<li id="nav-menu-item-96" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/evening-news-team/" class="menu-link sub-menu-link">Evening News Team</a></li>
	<li id="nav-menu-item-118" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/weekend-news-team/" class="menu-link sub-menu-link">Weekend News Team</a></li>
	<li id="nav-menu-item-117" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/reporting-team/" class="menu-link sub-menu-link">Reporting Team</a></li>
	<li id="nav-menu-item-36384" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/career-opportunities" class="menu-link sub-menu-link">Career Opportunities</a></li>
	<li id="nav-menu-item-223" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/requesting-video-clips/" class="menu-link sub-menu-link">Requesting Video Clips</a></li>
	<li id="nav-menu-item-23574" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/wevv-sales-team/" class="menu-link sub-menu-link">WEVV Sales Team</a></li>
</ul></div>
</li>
<li id="nav-menu-item-19201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">Contests</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-48036" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/grammy-getaway/" class="menu-link sub-menu-link">Grammy Getaway</a></li>
	<li id="nav-menu-item-41026" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/hardees-touchdown-takeout/" class="menu-link sub-menu-link">Hardee&#8217;s Touchdown Takeout</a></li>
	<li id="nav-menu-item-41027" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/2017-gridiron-giveaway/" class="menu-link sub-menu-link">2017 Gridiron Giveaway</a></li>
	<li id="nav-menu-item-39282" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/win-44news-umbrella/" class="menu-link sub-menu-link">Win A 44News Umbrella</a></li>
</ul></div>
</li>
</ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->
<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar">
        
                
        <!-- start:tbl-row -->
        <div class="tbl-row">
        
        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-48629" class="article-post cat-41 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article">
                
                     
    <div class="head-image thumb-wrap relative">
    <img src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/addtext_com_MDc0OTE2NDg4MjE-1-770x470.jpg" width="770" alt="Weekend Events with The Best Day Ever Evansville" class="img-responsive" itemprop="image" /></div>

<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://44news.wevv.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://44news.wevv.com/44news-this-morning/" title="44News This Morning" rel="v:url" property="v:title">44News This Morning</a></div></div>    <h1 itemprop="name">Weekend Events with The Best Day Ever Evansville</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">January 12th, 2018</span>        <span class="fa-author" itemprop="author"><img src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/2015/08/44News-square-thumb-150x150.jpg" width="16" height="16" alt="" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /> <a href="http://44news.wevv.com/author/girons/">Gretchin Irons</a></span>        <span class="fa-categories"><a href="http://44news.wevv.com/44news-this-morning/" title="View all posts in 44News This Morning">44News This Morning</a>, <a href="http://44news.wevv.com/entertainment/" title="View all posts in Entertainment">Entertainment</a></span>                    </p>
        <div class="soc-media-sharing soc-style-two">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2F44news.wevv.com%2Fweekend-events-best-day-ever-evansville-45%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Weekend+Events+with+The+Best+Day+Ever+Evansville&amp;url=http%3A%2F%2F44news.wevv.com%2Fweekend-events-best-day-ever-evansville-45%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
    </div>
</header>


<p>It&#8217;s a great weekend!</p>
<p>First up, the family that yogas together, stays together?</p>
<p>The family class at Sift Yoga incorporates breathing, dancing, partner poses, games, story time and relaxation so that the whole family can enjoy the benefits of yoga!</p>
<p>It starts at 1:30pm today and is just $12.</p>
<p>The number one kids toy in North America is live and on stage in Shopkins Live! Shop it Up!</p>
<p>All of Shopville is in a tizz as preparations get underway for the annual funtastic food and fashion fair.</p>
<p>Shady Diva showcases her latest fashion designs; Lippy Lips gives colorful advice at the nail salon; Kooky Cookie tries to get in a beauty nap!</p>
<p>But wait no event is complete without a few hiccups!</p>
<p>Who has high-jinxed the fashion pageant?</p>
<p>Find out tonight at 6:30pm at the Old National Events Plaza.</p>
<p>Enjoy classical music by romantic candlelight?</p>
<p>Classics by Candlelight returns tonight at the First Presbyterian Church downtown.</p>
<p>The free concert with the Millikin choir begins at 7pm, and seating is limited.</p>
<p>Press play on the video for the rest of your weekend, and have The Best Day Ever!<br />
<script src="http://play.syndicaster.tv/static/scripts/embed.js"></script></p>
<div id="cm_player_1515768418915"></div>
<p><script type="text/javascript">cm = new CMPlayer("cm_player_1515768418915").setup({width: "100%", height: "100%", pl_length: 5, profile_id: "37918490-a83d-0133-302f-7a163e597437", vid: "7226551"})</script></p>
<p>Like what I do?  See more on Evansville&#8217;s YouTube Channel, <a href="https://www.youtube.com/user/MissGretchin">The Best Day Ever Evansville Channel</a>.</p>
<p>Having trouble viewing my videos on your device? (There should be one in this story&#8230;)</p>
<p>Let&#8217;s fix that.</p>
<p>Try going through your web browser, or download the 44News app for <a href="https://play.google.com/store/apps/details?id=com.wevv.apps.android" target="_blank">Android</a>  or  <a href="https://itunes.apple.com/us/app/44news/id1050195167" target="_blank">iPhone.</a></p>
<p>And find that epic city calendar at <a href="http://thebestdayeverevansville.com">The Best Day Ever Evansville</a>.</p>
<p>Gretchin&#8217;s jewelry provided by: <a href="http://www.premierdesigns.com/DonnaRobinson" rel="noopener" target="_blank">Premier Designs Independent Consultant Donna Robinson</a></p>
<div class="wp-about-author-containter-top" style="background-color:#89a4bf;"><div class="wp-about-author-pic"><img src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/2015/08/44News-square-thumb-150x150.jpg" width="75" height="75" alt="" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 photo avatar-default" /></div><div class="wp-about-author-text" style="margin-left:115px"><h3><a href='http://44news.wevv.com/author/girons/' title='Gretchin Irons'>Gretchin Irons</a></h3><p><p>44News Entertainment Insider.</p>
</p><p><a href='http://44news.wevv.com/author/girons/' title='More posts by Gretchin Irons'>More Posts</a>  - <a href='http://44news.wevv.com' title='Gretchin Irons'>Website</a> </p><p class="wpa-nomargin">Follow Me:<br /><a class='wpa-social-icons' href='http://www.twitter.com/gretchin44news'><img src='http://44news.wevv.com/wp-content/plugins/wp-about-author/images/twitter.png' alt='Twitter'/></a><a class='wpa-social-icons' href='http://www.facebook.com/https://www.facebook.com/GretchinIrons44News/'><img src='http://44news.wevv.com/wp-content/plugins/wp-about-author/images/facebook.png' alt='Facebook'/></a></p></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://44news.wevv.com/weekend-events-best-day-ever-evansville-45/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://44news.wevv.com/weekend-events-best-day-ever-evansville-45/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>


<!-- start:article footer -->
<footer>
    
    <div class="soc-media-sharing soc-style-two">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2F44news.wevv.com%2Fweekend-events-best-day-ever-evansville-45%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=Weekend+Events+with+The+Best+Day+Ever+Evansville&amp;url=http%3A%2F%2F44news.wevv.com%2Fweekend-events-best-day-ever-evansville-45%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
    </div>
    
        
        
    </footer>
<!-- end:article footer -->


            </article>
            <!-- end:article-post -->
            
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">
    
    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>
    
<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-41" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/44news-morning-brief-legal-tips-handling-holiday-debt/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/44news-this-morning-2016-265x160.jpg" width="265" height="160" alt="44News &quot;Morning Brief&quot; Legal Tips for Handling Holiday Debt" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/44news-morning-brief-legal-tips-handling-holiday-debt/">44News "Morning Brief" Legal Tips for Handling Holiday Debt</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-41" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/working-mens-institute-travel-back-time-utopia/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/WMI2-265x160.jpg" width="265" height="160" alt="Working Men&#039;s Institute: Travel Back in Time to Utopia" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/working-mens-institute-travel-back-time-utopia/">Working Men's Institute: Travel Back in Time to Utopia</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-41" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/community-mayors-supplier-diversity-awards/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/44news-inside-the-community-18-265x160.jpg" width="265" height="160" alt="In The Community: Mayor&#039;s Supplier Diversity Awards" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/community-mayors-supplier-diversity-awards/">In The Community: Mayor's Supplier Diversity Awards</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row --><!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-41" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/look-fresh-death-gala-season/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/gala-265x160.jpg" width="265" height="160" alt="Look Fresh to Death this Gala Season!" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/look-fresh-death-gala-season/">Look Fresh to Death this Gala Season!</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-41" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/inside-community-larry-caplan-7/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/WINTER-BURN-BOXWOOD-265x160.jpg" width="265" height="160" alt="Inside The Community With Larry Caplan" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/inside-community-larry-caplan-7/">Inside The Community With Larry Caplan</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-41" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/learning-curve-grandmothers-pageant/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/44news-the-learning-curve-265x160.jpg" width="265" height="160" alt="Learning Curve - Grandmother&#039;s Pageant" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/learning-curve-grandmothers-pageant/">Learning Curve - Grandmother's Pageant</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row -->    
</section>
<!-- end:related-posts -->


<!-- start:article-comments -->
<section id="comments">

    
</section>
<!-- end:article-comments -->

<!-- start:article-comments-form -->
<section id="article-comments-form">

		
</section>
<!-- end:article-comments-form -->       





        </div>
        <!-- end:main -->
        
        
        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
	<aside id="search-2" class="widget widget_search clearfix"><form id="search-form" role="search" method="get" action="http://44news.wevv.com/">
    <input type="text" name="s" placeholder="Search 44News | Evansville, IN" value="" />
    <button><span class="glyphicon glyphicon-search"></span></button>
</form></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><center>
Advertisement
<!-- /6654599/44news.wevv.com_300x250 -->
<div id='div-gpt-ad-1453580786594-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453580786594-1'); });
</script>
</div>
</center></div>
		</aside><aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget"><center>
Advertisement
<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wevv_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5351754246010964"
     data-ad-slot="1504615538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
		</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/my44news/lists/44news-team" data-width="300" data-widget-id="630400516795854848">Tweets from https://twitter.com/my44news/lists/44news-team</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</aside>    </div>
</div>
<!-- end:sidebar -->        
        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            
            <!-- section:page footer -->
            <section id="page-footer">
                
                <!-- start:container -->
                <div class="container">
                    
                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer-menu" class="nav clearfix"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://44news.wevv.com/about/">About WEVV</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://44news.wevv.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-9912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9912"><a href="http://44news.wevv.com/online-inspection-file/">FCC Public File</a></li>
<li id="menu-item-9913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9913"><a href="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/2017/03/WEVV-EEO-report-2017.pdf">Annual EEO Public File Report</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://44news.wevv.com/programming/">Programming</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                       
                    </nav>
                    <!-- end:foot-menu -->
                    
                                        
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © 2015-2018 <a href="#">Bayou City Broadcasting Evansville, Inc.</a> All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                    
                                        
                </div>
                <!-- end:container -->
                
            </section>
            <!-- end:page footer -->
            
        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script type='text/javascript' src='http://44news.wevv.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script>                                    </script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=823299941088191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:wp_footer -->
    
</body>
</html>