<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>State Road 65 in Gibson County Beginning Roadwork on Monday - 44News | Evansville, IN 44News | Evansville, IN</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->
    
    <link rel="pingback" href="http://44news.wevv.com/xmlrpc.php" />
    
        
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,700', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://44news.wevv.com/state-road-65-gibson-county-beginning-roadwork-monday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="State Road 65 in Gibson County Beginning Roadwork on Monday - 44News | Evansville, IN" />
<meta property="og:description" content="In Gibson County, Indiana Department of Transportation officials say State Road 65 will be closed Monday near Mount Olympus for a bridge replacement project. They say 65 will be closed between County Road 400 East and Steelman Chapel Road to replace the bridge crossing Brand Ford Ditch. Traffic is encouraged to use a detour using &hellip;" />
<meta property="og:url" content="http://44news.wevv.com/state-road-65-gibson-county-beginning-roadwork-monday/" />
<meta property="og:site_name" content="44News | Evansville, IN" />
<meta property="article:author" content="https://www.facebook.com/44NewsEvansville" />
<meta property="article:section" content="Indiana" />
<meta property="article:published_time" content="2017-03-19T18:46:16-05:00" />
<meta property="og:image" content="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/SR-65-CLOSURE.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In Gibson County, Indiana Department of Transportation officials say State Road 65 will be closed Monday near Mount Olympus for a bridge replacement project. They say 65 will be closed between County Road 400 East and Steelman Chapel Road to replace the bridge crossing Brand Ford Ditch. Traffic is encouraged to use a detour using [&hellip;]" />
<meta name="twitter:title" content="State Road 65 in Gibson County Beginning Roadwork on Monday - 44News | Evansville, IN" />
<meta name="twitter:image" content="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/SR-65-CLOSURE.jpg" />
<meta name="twitter:creator" content="@my44news" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="44News | Evansville, IN &raquo; Feed" href="http://44news.wevv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="44News | Evansville, IN &raquo; Comments Feed" href="http://44news.wevv.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/44news.wevv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://44news.wevv.com/wp-admin/admin-ajax.php?action=dynamic_css&#038;ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1489967225' type='text/css' media='all' />
<!--[if if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.2.5' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie_html5shiv-css'  href='http://44news.wevv.com/wp-content/themes/weeklynews/assets/js/html5shiv.js?ver=4.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-author-bio-css'  href='http://44news.wevv.com/wp-content/plugins/wp-about-author/wp-about-author.css?ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://44news.wevv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://44news.wevv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://44news.wevv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://44news.wevv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://44news.wevv.com/?p=29776' />
<link rel="alternate" type="application/json+oembed" href="http://44news.wevv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F44news.wevv.com%2Fstate-road-65-gibson-county-beginning-roadwork-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://44news.wevv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F44news.wevv.com%2Fstate-road-65-gibson-county-beginning-roadwork-monday%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="811686582257098" /><meta property="fb:app_id" content="823299941088191"/><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6654599/44news.wevv.com_160x600', [160, 600], 'div-gpt-ad-1453580786594-0').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_300x250', [300, 250], 'div-gpt-ad-1453580786594-1').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news.wevv.com_728x90', [728, 90], 'div-gpt-ad-1453580786594-2').addService(googletag.pubads());
    googletag.defineSlot('/6654599/44news_school_closing_sponsor', [[320, 50], [728, 90]], 'div-gpt-ad-1481320966823-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta property="fb:pages" content="811686582257098" />            <!--Customizer CSS--> 
            <style type="text/css">
                                #header-branding { background-color:#0c40d1; }                #page-header-mobile { background-color:#2d2d2d; }                #header-branding { border-top-color:#d6d6d6; }                                 
                 
                 
                 
                                 
                 
                 
                 
                 
                 
                 
                                
                #top-navigation { background-color:#020202; }                #header-navigation { background-color:#01398e; }                
                #header-navigation ul li.search-nav .dropdown-menu { background-color:#01398e; }                #header-navigation ul li.search-nav .dropdown-menu input { background-color:#0c40d1; }                 
                #top-navigation ul ul { background-color:#020202; }                #header-navigation ul ul { background-color:#01398e; }                #top-navigation ul li { border-color:#636363; }                #header-navigation ul li { border-color:#ffffff; }                
                                 
                 
                                
                                                                                                                                                                
                                                                                                                                                        
                                 
                                                                                                 
                 
        
            </style> 
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://44news.wevv.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; background-image: url('http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/2015/08/web-bgg.png'); background-repeat: repeat-x; background-position: top right; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://44news.wevv.com/state-road-65-gibson-county-beginning-roadwork-monday/amp/" /><script>                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1550931-10', 'auto');
  ga('send', 'pageview');                </script><style type="text/css" title="dynamic-css" class="options-output">#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->
</head>
<body class="single single-post postid-29776 single-format-standard custom-background  linkbox-layout-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
    <!-- start:body-start -->
        <!-- end:body-start -->
    
    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->
    
    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap"> 
            
            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" role="search" method="get" action="http://44news.wevv.com/">
            <input type="text" name="s" placeholder="Search 44News | Evansville, IN" value="" />
        </form>
        <ul id="menu-header-menu" class="nav clearfix"><li id="mobile-nav-menu-item-24" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://44news.wevv.com">Home</a></li>
<li id="mobile-nav-menu-item-60" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">News</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-14291" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44news-mobile-app/">44News Mobile App</a></li>
	<li id="mobile-nav-menu-item-22803" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-41 "><a href="http://44news.wevv.com/44news-this-morning/">44News This Morning</a></li>
	<li id="mobile-nav-menu-item-4082" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/school-closings/">School Closings</a></li>
	<li id="mobile-nav-menu-item-47" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="http://44news.wevv.com/indiana/">Indiana</a></li>
	<li id="mobile-nav-menu-item-24467" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="http://44news.wevv.com/illinois/">Illinois</a></li>
	<li id="mobile-nav-menu-item-61" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2 "><a href="http://44news.wevv.com/kentucky/">Kentucky</a></li>
	<li id="mobile-nav-menu-item-7125" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-37 "><a href="http://44news.wevv.com/national/">National</a></li>
	<li id="mobile-nav-menu-item-29242" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="http://44news.wevv.com/community-comment/">Community Comment</a></li>
	<li id="mobile-nav-menu-item-3308" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-33 "><a href="http://44news.wevv.com/campaign2016/">Campaign 2016</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-10508" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44news-election-results/">Election Results</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-1170" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/kindness/">44News Kindness In The Community</a></li>
	<li id="mobile-nav-menu-item-153" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/links-from-44news-stories/">Links From 44News Stories</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-84" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://44news.wevv.com/weather/">44Weather</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-86" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="http://44news.wevv.com/chads-weather-blog/">Chad&#8217;s Weather Blog</a></li>
	<li id="mobile-nav-menu-item-4461" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/road-conditions/">Tri-State Road Conditions</a></li>
	<li id="mobile-nav-menu-item-4083" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/school-closings/">School Closings</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-1659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-18 "><a href="http://44news.wevv.com/sports/">44Sports</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-15458" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-42 "><a href="http://44news.wevv.com/sports/44blitz/">44Blitz</a></li>
	<li id="mobile-nav-menu-item-15165" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/hs-football-scores/">HS Sports Scores</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-37" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://44news.wevv.com/programming/">Programming</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-24287" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/high-school-holidays-2016/">High School Holidays 2016</a></li>
	<li id="mobile-nav-menu-item-20476" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/category/44chefs/">44Chefs</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-95" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">About 44News</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-1285" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/contact-44news/">Contact 44News</a></li>
	<li id="mobile-nav-menu-item-14292" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44news-mobile-app/">Download The 44News Mobile App</a></li>
	<li id="mobile-nav-menu-item-16362" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/all-access/">Stream With CBS All Access</a></li>
	<li id="mobile-nav-menu-item-119" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/morning-news-team/">Morning News Team</a></li>
	<li id="mobile-nav-menu-item-96" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/evening-news-team/">Evening News Team</a></li>
	<li id="mobile-nav-menu-item-118" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/weekend-news-team/">Weekend News Team</a></li>
	<li id="mobile-nav-menu-item-117" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/reporting-team/">Reporting Team</a></li>
	<li id="mobile-nav-menu-item-223" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/requesting-video-clips/">Requesting Video Clips</a></li>
	<li id="mobile-nav-menu-item-23574" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/wevv-sales-team/">WEVV Sales Team</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-19201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-29256" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/bracket-bonanza/">CBS44 Bracket Bonanza</a></li>
	<li id="mobile-nav-menu-item-24634" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/44-community-home/">44 Community Home</a></li>
	<li id="mobile-nav-menu-item-29013" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/willie-nelson-ticket-giveaway/">Willie Nelson Ticket Giveaway</a></li>
	<li id="mobile-nav-menu-item-27619" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/shen-yun-ticket-giveaway/">Shen Yun Ticket Giveaway</a></li>
</ul>
</li>
</ul>    </nav>
    <!-- end:sidr -->
    
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <h1><a href="http://44news.wevv.com/"><img src="http://44news.wevv.com/wp-content/uploads/44news-web-header-sm2fam.png" width="400" height="45" alt="44News | Evansville, IN" data-retina="http://44news.wevv.com/wp-content/uploads/44news-web-header-sm2fam.png" /></a></h1>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-top-menu" class="clearfix"><li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-137"><a href="http://44news.wevv.com">Home</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://cbs44.wevv.com">CBS44</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://fox44.wevv.com">Fox44</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.cbsnews.com">CBS News</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="http://www.foxnews.com">FOX News</a></li>
<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="http://44news.wevv.com/contact-44news/">Contact 44News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://44news.wevv.com/about/">About WEVV</a></li>
<li class="soc-media"><a href="http://www.facebook.com/44NewsEvansville"><i class="fa fa-facebook"></i></a><a href="http://www.twitter.com/my44news"><i class="fa fa-twitter"></i></a></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-3">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-4" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <h1><a itemprop="url" href="http://44news.wevv.com/"><img src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/2015/07/44news-web-header.png" width="365" height="100" alt="44News | Evansville, IN" data-retina="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/2015/07/44news-web-header.png" /></a></h1>
                <meta itemprop="name" content="44News | Evansville, IN">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
            <!-- start:col -->
            <div class="col-sm-8 text-right banner-src">
                <!-- /6654599/44news.wevv.com_728x90 -->
<div id='div-gpt-ad-1453580786594-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453580786594-2'); });
</script>
</div>            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header" data-spy="affix" data-offset-top="100">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <a href="http://44news.wevv.com/"><span class="sticky-logo"></span></a><ul id="menu-header-menu-1" class="nav clearfix"><li id="nav-menu-item-24" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://44news.wevv.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-60" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">News</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-14291" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44news-mobile-app/" class="menu-link sub-menu-link">44News Mobile App</a></li>
	<li id="nav-menu-item-22803" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-41 "><a href="http://44news.wevv.com/44news-this-morning/" class="menu-link sub-menu-link">44News This Morning</a></li>
	<li id="nav-menu-item-4082" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/school-closings/" class="menu-link sub-menu-link">School Closings</a></li>
	<li id="nav-menu-item-47" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="http://44news.wevv.com/indiana/" class="menu-link sub-menu-link">Indiana</a></li>
	<li id="nav-menu-item-24467" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="http://44news.wevv.com/illinois/" class="menu-link sub-menu-link">Illinois</a></li>
	<li id="nav-menu-item-61" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2 "><a href="http://44news.wevv.com/kentucky/" class="menu-link sub-menu-link">Kentucky</a></li>
	<li id="nav-menu-item-7125" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-37 "><a href="http://44news.wevv.com/national/" class="menu-link sub-menu-link">National</a></li>
	<li id="nav-menu-item-29242" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-79 "><a href="http://44news.wevv.com/community-comment/" class="menu-link sub-menu-link">Community Comment</a></li>
	<li id="nav-menu-item-3308" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-33 "><a href="http://44news.wevv.com/campaign2016/" class="menu-link sub-menu-link">Campaign 2016</a>
	<ul>
		<li id="nav-menu-item-10508" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44news-election-results/" class="menu-link sub-menu-link">Election Results</a></li>
</ul>
</li>
	<li id="nav-menu-item-1170" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/kindness/" class="menu-link sub-menu-link">44News Kindness In The Community</a></li>
	<li id="nav-menu-item-153" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/links-from-44news-stories/" class="menu-link sub-menu-link">Links From 44News Stories</a></li>
</ul></div>
</li>
<li id="nav-menu-item-84" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://44news.wevv.com/weather/" class="menu-link main-menu-link">44Weather</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-86" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="http://44news.wevv.com/chads-weather-blog/" class="menu-link sub-menu-link">Chad&#8217;s Weather Blog</a></li>
	<li id="nav-menu-item-4461" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/road-conditions/" class="menu-link sub-menu-link">Tri-State Road Conditions</a></li>
	<li id="nav-menu-item-4083" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/school-closings/" class="menu-link sub-menu-link">School Closings</a></li>
</ul></div>
</li>
<li id="nav-menu-item-1659" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-18 "><a href="http://44news.wevv.com/sports/" class="menu-link main-menu-link">44Sports</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-15458" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-42 "><a href="http://44news.wevv.com/sports/44blitz/" class="menu-link sub-menu-link">44Blitz</a></li>
	<li id="nav-menu-item-15165" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/hs-football-scores/" class="menu-link sub-menu-link">HS Sports Scores</a></li>
</ul></div>
</li>
<li id="nav-menu-item-37" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://44news.wevv.com/programming/" class="menu-link main-menu-link">Programming</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-24287" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/high-school-holidays-2016/" class="menu-link sub-menu-link">High School Holidays 2016</a></li>
	<li id="nav-menu-item-20476" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/category/44chefs/" class="menu-link sub-menu-link">44Chefs</a></li>
</ul></div>
</li>
<li id="nav-menu-item-95" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">About 44News</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-1285" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/contact-44news/" class="menu-link sub-menu-link">Contact 44News</a></li>
	<li id="nav-menu-item-14292" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/44news-mobile-app/" class="menu-link sub-menu-link">Download The 44News Mobile App</a></li>
	<li id="nav-menu-item-16362" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/all-access/" class="menu-link sub-menu-link">Stream With CBS All Access</a></li>
	<li id="nav-menu-item-119" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/morning-news-team/" class="menu-link sub-menu-link">Morning News Team</a></li>
	<li id="nav-menu-item-96" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/evening-news-team/" class="menu-link sub-menu-link">Evening News Team</a></li>
	<li id="nav-menu-item-118" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/weekend-news-team/" class="menu-link sub-menu-link">Weekend News Team</a></li>
	<li id="nav-menu-item-117" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/reporting-team/" class="menu-link sub-menu-link">Reporting Team</a></li>
	<li id="nav-menu-item-223" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://44news.wevv.com/about/requesting-video-clips/" class="menu-link sub-menu-link">Requesting Video Clips</a></li>
	<li id="nav-menu-item-23574" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/wevv-sales-team/" class="menu-link sub-menu-link">WEVV Sales Team</a></li>
</ul></div>
</li>
<li id="nav-menu-item-19201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">Contests</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-29256" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/bracket-bonanza/" class="menu-link sub-menu-link">CBS44 Bracket Bonanza</a></li>
	<li id="nav-menu-item-24634" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/44-community-home/" class="menu-link sub-menu-link">44 Community Home</a></li>
	<li id="nav-menu-item-29013" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/willie-nelson-ticket-giveaway/" class="menu-link sub-menu-link">Willie Nelson Ticket Giveaway</a></li>
	<li id="nav-menu-item-27619" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://cbs44.wevv.com/shen-yun-ticket-giveaway/" class="menu-link sub-menu-link">Shen Yun Ticket Giveaway</a></li>
</ul></div>
</li>
</ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->
<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar">
        
                
        <!-- start:tbl-row -->
        <div class="tbl-row">
        
        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-29776" class="article-post cat-3 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article">
                
                     
    <div class="head-image thumb-wrap relative">
    <img src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/SR-65-CLOSURE-770x470.jpg" width="770" alt="State Road 65 in Gibson County Beginning Roadwork on Monday" class="img-responsive" itemprop="image" /></div>

<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://44news.wevv.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://44news.wevv.com/indiana/" title="Indiana" rel="v:url" property="v:title">Indiana</a></div></div>    <h1 itemprop="name">State Road 65 in Gibson County Beginning Roadwork on Monday</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">March 19th, 2017</span>        <span class="fa-author" itemprop="author"><img src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/2015/08/44News-square-thumb-150x150.jpg" width="16" height="16" alt="" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /> <a href="http://44news.wevv.com/author/bwilliams/">Bri Williams</a></span>        <span class="fa-categories"><a href="http://44news.wevv.com/indiana/" title="View all posts in Indiana">Indiana</a></span>                    </p>
        <div class="soc-media-sharing soc-style-two">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2F44news.wevv.com%2Fstate-road-65-gibson-county-beginning-roadwork-monday%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=State+Road+65+in+Gibson+County+Beginning+Roadwork+on+Monday&amp;url=http%3A%2F%2F44news.wevv.com%2Fstate-road-65-gibson-county-beginning-roadwork-monday%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-pinterest btn-icon" href="http://pinterest.com/pin/create/button/?url=http://44news.wevv.com/state-road-65-gibson-county-beginning-roadwork-monday/&amp;media=http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/SR-65-CLOSURE-770x470.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>    
    </div>
</header>


<p>In Gibson County, Indiana Department of Transportation officials say State Road 65 will be closed Monday near Mount Olympus for a bridge replacement project.</p>
<p>They say 65 will be closed between County Road 400 East and Steelman Chapel Road to replace the bridge crossing Brand Ford Ditch.</p>
<p>Traffic is encouraged to use a detour using State Road 56-U.S. 41 and State Road 64. Officials say the bridge is scheduled to re-open by the end of June.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="wp-about-author-containter-top" style="background-color:#89a4bf;"><div class="wp-about-author-pic"><img src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/2015/08/44News-square-thumb-150x150.jpg" width="120" height="120" alt="" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" /></div><div class="wp-about-author-text" style="margin-left:160px"><h3><a href='http://44news.wevv.com/author/bwilliams/' title='Bri Williams'>Bri Williams</a></h3><p></p><p><a href='http://44news.wevv.com/author/bwilliams/' title='More posts by Bri Williams'>More Posts</a>  - <a href='http://44news.wevv.com' title='Bri Williams'>Website</a> </p><p class="wpa-nomargin">Follow Me:<br /><a class='wpa-social-icons' href='http://www.twitter.com/@my44news'><img src='http://44news.wevv.com/wp-content/plugins/wp-about-author/images/twitter.png' alt='Twitter'/></a><a class='wpa-social-icons' href='http://www.facebook.com/https://www.facebook.com/44NewsEvansville'><img src='http://44news.wevv.com/wp-content/plugins/wp-about-author/images/facebook.png' alt='Facebook'/></a></p></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://44news.wevv.com/state-road-65-gibson-county-beginning-roadwork-monday/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://44news.wevv.com/state-road-65-gibson-county-beginning-roadwork-monday/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>


<!-- start:article footer -->
<footer>
    
    <div class="soc-media-sharing soc-style-two">
            <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2F44news.wevv.com%2Fstate-road-65-gibson-county-beginning-roadwork-monday%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=State+Road+65+in+Gibson+County+Beginning+Roadwork+on+Monday&amp;url=http%3A%2F%2F44news.wevv.com%2Fstate-road-65-gibson-county-beginning-roadwork-monday%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-pinterest btn-icon" href="http://pinterest.com/pin/create/button/?url=http://44news.wevv.com/state-road-65-gibson-county-beginning-roadwork-monday/&amp;media=http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/SR-65-CLOSURE-770x470.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>    
    </div>
    
        
        
    </footer>
<!-- end:article footer -->


            </article>
            <!-- end:article-post -->
            
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">
    
    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>
    
<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-12" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/free-tax-preparation-evansvilles-red-bank-library-monday/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/taxes1-265x160.jpg" width="265" height="160" alt="Free Tax Preparation at Evansville&#039;s Red Bank Library Monday" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/free-tax-preparation-evansvilles-red-bank-library-monday/">Free Tax Preparation at Evansville's Red Bank Library Monday</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-12" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/aces-baseball-loses-rubber-match-western-michigan-4-3/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/aces-14-265x160.jpg" width="265" height="160" alt="Aces Baseball Loses Rubber Match To Western Michigan 4-3" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/aces-baseball-loses-rubber-match-western-michigan-4-3/">Aces Baseball Loses Rubber Match To Western Michigan 4-3</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-4" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/44news-almanac-week-march-19th/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/44-news-generic-graphic-265x160.jpg" width="265" height="160" alt="44News Almanac  For The Week Of March 19th" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/44news-almanac-week-march-19th/">44News Almanac  For The Week Of March 19th</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row --><!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-28" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/bosse-basketballs-season-ends-seymour/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/bosse-still-265x160.jpg" width="265" height="160" alt="Bosse Basketball&#039;s Season Ends In Seymour" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/bosse-basketballs-season-ends-seymour/">Bosse Basketball's Season Ends In Seymour</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-12" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/castle-basketball-falls-ben-davis-buzzer-beater/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/castle-still-265x160.jpg" width="265" height="160" alt="Castle Basketball Falls To Ben Davis On Buzzer-Beater" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/castle-basketball-falls-ben-davis-buzzer-beater/">Castle Basketball Falls To Ben Davis On Buzzer-Beater</a></h3>
                    </article>
                    <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                    <article class="thumb thumb-lay-two cat-4" itemscope itemtype="http://schema.org/Article">
                        <div class="thumb-wrap relative">
                            <a itemprop="url" href="http://44news.wevv.com/march-madness-scoreboard-march-18-2017/"><img itemprop="image" src="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/March-Madness-CBS-TBS-TNT-truTV-Logo-2-265x160.gif" width="265" height="160" alt="March Madness Scoreboard – March 18, 2017" class="img-responsive" /></a>
                            
                        </div>
                                            
                        <h3 itemprop="name"><a itemprop="url" href="http://44news.wevv.com/march-madness-scoreboard-march-18-2017/">March Madness Scoreboard – March 18, 2017</a></h3>
                    </article>
                    <!-- end:article --></div></div><!-- end:row -->    
</section>
<!-- end:related-posts -->


<!-- start:article-comments -->
<section id="comments">

    
</section>
<!-- end:article-comments -->

<!-- start:article-comments-form -->
<section id="article-comments-form">

		
</section>
<!-- end:article-comments-form -->       





        </div>
        <!-- end:main -->
        
        
        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
	<aside id="search-2" class="widget widget_search clearfix"><form id="search-form" role="search" method="get" action="http://44news.wevv.com/">
    <input type="text" name="s" placeholder="Search 44News | Evansville, IN" value="" />
    <button><span class="glyphicon glyphicon-search"></span></button>
</form></aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><center>
Advertisement
<!-- /6654599/44news.wevv.com_300x250 -->
<div id='div-gpt-ad-1453580786594-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453580786594-1'); });
</script>
</div>
</center></div>
		</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/my44news/lists/44news-team" data-widget-id="630400516795854848">Tweets from https://twitter.com/my44news/lists/44news-team</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
          </div>
		</aside>    </div>
</div>
<!-- end:sidebar -->        
        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            
            <!-- section:page footer -->
            <section id="page-footer">
                
                <!-- start:container -->
                <div class="container">
                    
                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer-menu" class="nav clearfix"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://44news.wevv.com/about/">About WEVV</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://44news.wevv.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-9912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9912"><a href="http://44news.wevv.com/online-inspection-file/">FCC Public File</a></li>
<li id="menu-item-9913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9913"><a href="http://wevv-com-44a.s3.amazonaws.com/wp-content/uploads/2016/04/WEVV-EEO-report-2016.pdf">Annual EEO Public File Report</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://44news.wevv.com/programming/">Programming</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                       
                    </nav>
                    <!-- end:foot-menu -->
                    
                                        
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © 2015-2017 <a href="#">Bayou City Broadcasting Evansville, Inc.</a> All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                    
                                        
                </div>
                <!-- end:container -->
                
            </section>
            <!-- end:page footer -->
            
        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script type='text/javascript' src='http://44news.wevv.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://44news.wevv.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script>                                    </script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=823299941088191&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- end:wp_footer -->
    
</body>
</html>